<!DOCTYPE html>
<html lang="en-GB">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.scootering.com/xmlrpc.php">

<title>Scootering classics: DNCC &#8211; Blaze of Glory &#8211; Scootering</title>
        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Scootering &raquo; Feed" href="https://www.scootering.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scootering &raquo; Comments Feed" href="https://www.scootering.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scootering &raquo; Scootering classics: DNCC &#8211; Blaze of Glory Comments Feed" href="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.scootering.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookielawinfo-style-css'  href='https://www.scootering.com/wp-content/plugins/cookie-law-info/css/cli-style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://www.scootering.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fts-popup-css'  href='https://www.scootering.com/wp-content/plugins/feed-them-social/feeds/css/magnific-popup.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.scootering.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='snsf_stylesheet-css'  href='https://www.scootering.com/wp-content/plugins/simple-newsletter-signup/css/default.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-share-main-css'  href='https://www.scootering.com/wp-content/plugins/simple-social-share/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='https://www.scootering.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.scootering.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='fontsforwebstyle-css'  href='https://www.scootering.com/wp-content/plugins/font/css/fontsforwebstyle.css?pver=7.5.1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.scootering.com/wp-content/plugins/font/css/start/jquery-ui-1.8.14.custom.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='colorpicker2-css'  href='https://www.scootering.com/wp-content/plugins/font/css/colorpicker.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://www.scootering.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://www.scootering.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.scootering.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='gambit-stylesheet-css'  href='https://www.scootering.com/wp-content/themes/gambit/style.css?ver=1.2.5' type='text/css' media='all' />
<style id='gambit-stylesheet-inline-css' type='text/css'>
.site-title, .site-description { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='genericons-css'  href='https://www.scootering.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gambit-default-fonts-css'  href='//fonts.googleapis.com/css?family=Fjalla+One%3A400%2C400italic%2C700%2C700italic%7CNobile%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.scootering.com/wp-content/themes/gambit/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='gambit-slider-css'  href='https://www.scootering.com/wp-content/themes/gambit/css/flexslider.css?ver=20170421' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://www.scootering.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.scootering.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='subscribeunlock-css'  href='https://www.scootering.com/wp-content/plugins/subscribe-unlock/css/style.css?ver=2.62' type='text/css' media='all' />
<link rel='stylesheet' id='gambit-pro-css'  href='https://www.scootering.com/wp-content/plugins/gambit-pro/assets/css/gambit-pro.css?ver=1.2' type='text/css' media='all' />
<style id='gambit-pro-inline-css' type='text/css'>
/* Primary Navigation Color Setting */.header-bar-wrap,.top-navigation-menu ul {background: #dd3333;}/* Primary Navigation Color Setting */.main-navigation-menu a:hover,.main-navigation-menu a:active,.main-navigation-menu li.current-menu-item > a {background: #dd3333;}/* Secondary Navigation Color Setting */.primary-navigation-wrap,.main-navigation-toggle,.main-navigation-menu ul {background: #000000;}/* Content Primary Color Setting */a,a:link,a:visited,.site-title,.site-title a:link,.site-title a:visited {color: #dd3333;}a:hover,a:focus,a:active,.site-title a:hover,.site-title a:active {    color: #252525;}button,input[type="button"],input[type="reset"],input[type="submit"],.more-link,.entry-tags .meta-tags a,.widget_tag_cloud .tagcloud a,.pagination .current,.infinite-scroll #infinite-handle span,.tzwb-social-icons .social-icons-menu li a,.post-slider-controls .zeeflex-direction-nav a {    color: #fff;background: #dd3333;}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,.more-link:hover,.more-link:focus,.more-link:active,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:focus,.entry-tags .meta-tags a:active,.widget_tag_cloud .tagcloud a:hover,.widget_tag_cloud .tagcloud a:focus,.widget_tag_cloud .tagcloud a:active,.infinite-scroll #infinite-handle span:hover,.infinite-scroll #infinite-handle span:active,.tzwb-social-icons .social-icons-menu li a:hover,.tzwb-social-icons .social-icons-menu li a:focus,.tzwb-social-icons .social-icons-menu li a:active {    background: #252525;}/* Content Secondary Color Setting */a:hover,a:focus,a:active,.site-title a:hover,.site-title a:active,.page-title,.entry-title,.entry-title a:link,.entry-title a:visited {color: #dd3333;}.entry-title a:hover,.entry-title a:active {    color: #1585b5;}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,.more-link:hover,.more-link:focus,.more-link:active,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:focus,.entry-tags .meta-tags a:active,.widget_tag_cloud .tagcloud a:hover,.widget_tag_cloud .tagcloud a:focus,.widget_tag_cloud .tagcloud a:active,.pagination a:link,.pagination a:visited,.infinite-scroll #infinite-handle span:hover,.infinite-scroll #infinite-handle span:active,.tzwb-tabbed-content .tzwb-tabnavi li a,.tzwb-tabbed-content .tzwb-tabnavi li a:link,.tzwb-tabbed-content .tzwb-tabnavi li a:visited,.tzwb-social-icons .social-icons-menu li a:hover,.tzwb-social-icons .social-icons-menu li a:focus,.tzwb-social-icons .social-icons-menu li a:active,.post-slider-controls .zeeflex-direction-nav a:hover,.post-slider-controls .zeeflex-direction-nav a:active {background: #dd3333;}.pagination a:hover,.pagination a:active,.tzwb-tabbed-content .tzwb-tabnavi li a:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:active,.tzwb-tabbed-content .tzwb-tabnavi li a.current-tab {    background: #1585b5;}/* Content Primary Hover Color Setting */.entry-title a:hover,.entry-title a:active {color: #dd3333;}.pagination a:hover,.pagination a:active,.tzwb-tabbed-content .tzwb-tabnavi li a:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:active,.tzwb-tabbed-content .tzwb-tabnavi li a.current-tab {background: #dd3333;}/* Widget Title Color Setting */.widget-header,.page-header {background: #dd3333;}/* Footer Color Setting */.site-footer-wrap,.footer-navigation-wrap,.footer-widgets-background {background: #dd3333;}/* Base Font Setting */body,button,input,select,textarea {font-family: "Fjalla One";}/* Headings Font Setting */.site-title,.page-title,.entry-title {font-family: "Fjalla One";}/* Navigation Font Setting */.main-navigation-menu a {font-family: "Nobile";}/* Widget Titles Font Setting */.page-header .archive-title,.comments-header .comments-title,.comment-reply-title span,.widget-title {font-family: "Nobile";}
</style>
<link rel='stylesheet' id='jmig_stylesheet_layout-css'  href='https://www.scootering.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-layout.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jmig_stylesheet-css'  href='https://www.scootering.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-masonry-v3-animation.css?ver=3.0.2' type='text/css' media='all' />
<style id='jmig_stylesheet-inline-css' type='text/css'>
.gallery-item:not(.emoji), .gallery-item img:not(.emoji), gallery-item a:not(.emoji) { width: 150px !important; max-width: 150px !important; min-width: 150px !important; }
.gallery-item {margin: 1px !important}
</style>
<link rel='stylesheet' id='jmig_captions-css'  href='https://www.scootering.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-maosnry-v3-captions.css?ver=3.0.2' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='jmig-lte-IE9-css'  href='https://www.scootering.com/wp-content/plugins/jquery-masonry-image-gallery/styles/jmig-lte-ie9.css?ver=3.0.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sccss_style-css'  href='https://www.scootering.com/?sccss=1&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-general_foundicons-css'  href='https://www.scootering.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/general_foundicons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-social_foundicons-css'  href='https://www.scootering.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/social_foundicons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='otw-shortcode-css'  href='https://www.scootering.com/wp-content/plugins/buttons-shortcode-and-widget//include/otw_components/otw_shortcode/css/otw_shortcode.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.scootering.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.scootering.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='smp_style-css'  href='https://www.scootering.com/wp-content/plugins/wp-super-popup//colorbox.css?ver=1238213694' type='text/css' media='all' />
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/www.scootering.com\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/www.scootering.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/cookie-law-info/js/cookielawinfo.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/feed-them-social/feeds/js/magnific-popup.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfpp_script_vars = {"language":"en_GB","appId":"297186066963865"};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://www.scootering.com/wp-content/plugins/simple-facebook-twitter-widget/js/simple-facebook-page-root.js?ver=1.4.15'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/simple-newsletter-signup/simple-newsletter-signup.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favourite","my_favs":"My Favourites","rejected":"Rejected","remove_fav":"Remove Favourite","show_all":"Show All","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/font/js/jquery.fcarousel.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/font/js/colorpicker.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/font/js/jquery.fontPlugin.js?pver=7.5.1&#038;ver=4.8'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/font/js/pluginscripts.js?pver=7.5.1&#038;ver=4.8'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.scootering.com/wp-content/themes/gambit/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var gambit_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/themes/gambit/js/navigation.js?ver=20160719'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/themes/gambit/js/jquery.flexslider-min.js?ver=2.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gambit_slider_params = {"animation":"slide","speed":"7000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/themes/gambit/js/slider.js?ver=20170421'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/wp-super-popup//jquery.colorbox-min.js?ver=1156387006'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/wp-super-popup//jquery.utils-min.js?ver=1593718791'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smp_vars = {"cookie_id":"1495193711843","cookie_num_visits":"3","show_mode":"1","popup_url":"https:\/\/www.scootering.com\/wp-content\/uploads\/sites\/4\/smp_popup.html","load_mode":"2","page_content_id":"","popup_width":"775","popup_height":"600","popup_opacity":"0.5","popup_speed":"700","overlay_close":"true","popup_delay":"2000","cookie_duration":"7","ajaxurl":"https:\/\/www.scootering.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/wp-super-popup//wp-super-popup.js?ver=1741817641'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/subscribe-unlock/js/script.js?ver=2.62'></script>
<link rel='https://api.w.org/' href='https://www.scootering.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.scootering.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.scootering.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scootering classics: Essential Lambretta maintenance &#8211; August 2016' href='https://www.scootering.com/scootering-classics-essential-lambretta-maintenance-3/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/" />
<link rel='shortlink' href='https://wp.me/p7cGvc-OG' />
<link rel="alternate" type="application/json+oembed" href="https://www.scootering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scootering.com%2Fscootering-classics-dncc-blaze-of-glory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.scootering.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.scootering.com%2Fscootering-classics-dncc-blaze-of-glory%2F&#038;format=xml" />
        <script type="text/javascript">
            var myAjaxFTS = 'https://www.scootering.com/wp-admin/admin-ajax.php';
        </script>
                <script type="text/javascript">
            var myAjaxFTS = 'https://www.scootering.com/wp-admin/admin-ajax.php';
        </script>
        
	<script type="text/javascript">var ajaxurl = 'https://www.scootering.com/wp-admin/admin-ajax.php';</script>

<style type="text/css">@font-face {
			font-family: 'coolveticarg';
			src: url('https://www.scootering.com/wp-content/plugins/font/font_files/coolveticarg.eot');
			src: url('https://www.scootering.com/wp-content/plugins/font/font_files/coolveticarg.woff') format('woff'),
			url('https://www.scootering.com/wp-content/plugins/font/font_files/coolveticarg.eot') format('eot'),
			url('https://www.scootering.com/wp-content/plugins/font/font_files/coolveticarg.ttf')  format('truetype');
		}
PICK AN ELEMENT NOW - or type CSS selector(advanced) {
font-size: 30px !important;
color: #444 !important;
}
DIV DIV DIV.widget.widget_text DIV.textwidget A.myButton {
top: -18px !important;
left: 3px !important;
position: relative !important;
font-size: 13px !important;
}
DIV DIV UL LI A.post-title {
font-size: 25px !important;
color: #3374e6 !important;
font-family:'coolveticarg' !important;}
DIV DIV DIV.widget.widget_text DIV.textwidget A, DIV DIV DIV.textwidget A.ui-draggable.ui-draggable-handle BUTTON.deletePreset {
top: 0px !important;
left: -1px !important;
position: relative !important;
font-size: 14px !important;
}
NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-custom.menu-item-object-custom.current-menu-item.current_page_item.menu-item-home.menu-item-22 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-taxonomy.menu-item-object-category.menu-item-168 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-taxonomy.menu-item-object-category.menu-item-has-children.menu-item-166 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-has-children.menu-item-167 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-post_type.menu-item-object-page.menu-item-27 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-taxonomy.menu-item-object-category.menu-item-30 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-taxonomy.menu-item-object-category.menu-item-30 A.ui-draggable.ui-draggable-handle, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-169 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-post_type.menu-item-object-page.menu-item-has-children.menu-item-36 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-post_type.menu-item-object-page.menu-item-25 A, UL LI UL.sub-menu LI.menu-item.menu-item-type-taxonomy.menu-item-object-category.menu-item-170 A.ui-draggable.ui-draggable-handle, UL LI UL.sub-menu LI.menu-item.menu-item-type-post_type.menu-item-object-page.menu-item-23 A.ui-draggable.ui-draggable-handle, UL LI UL.sub-menu LI.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-173 A.ui-draggable.ui-draggable-handle, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-home.menu-item-22 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-has-children.menu-item-490 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-post_type.menu-item-object-page.menu-item-177 A, NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-post_type.menu-item-object-page.menu-item-1249 A {
font-size: 17px !important;
color: #ffffff !important;
top: -1px !important;
left: -1px !important;
position: relative !important;
font-family:'coolveticarg' !important;}
NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-taxonomy.menu-item-object-category.menu-item-383 A {
color: #ffffff !important;
font-size: 17px !important;
font-family:'coolveticarg' !important;}
NAV DIV UL.nav.container-inner.group LI.menu-item.menu-item-type-custom.menu-item-object-custom.menu-item-408 A {
font-size: 25px !important;
color: #277af5 !important;
top: -6px !important;
left: 422px !important;
position: relative !important;
font-family:'coolveticarg' !important;}
</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Tracking code easily added by NK Google Analytics -->
<script type="text/javascript"> 
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ 
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), 
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) 
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); 
ga('create', 'UA-32981516-34', 'scootering.com'); 
ga('require', 'displayfeatures'); 
ga('send', 'pageview'); 
</script> 
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #adadad; }
</style>

		<style>
			.subscribeunlock_signup_form, .subscribeunlock_confirmation_info {background-color: #F8F8F8 !important; border-color: #CCCCCC !important; color: #333333 !important; font-size: 13px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a, .subscribeunlock_signup_form p, .subscribeunlock_confirmation_info p { color: #333333; !important; font-size: 13px !important;}
			.subscribeunlock_signup_form a, .subscribeunlock_confirmation_info a { color: #333333; !important; text-decoration: underline !important;}
			a.subscribeunlock-submit, a.subscribeunlock-submit:visited {background-color: #0147A3 !important; border-color: #0147A3 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			a.subscribeunlock-submit:hover, a.subscribeunlock-submit:active {background-color: #013982 !important; border-color: #013982 !important; color: #FFFFFF !important; font-size: 14px !important; text-decoration: none !important;}
			.subscribeunlock_terms, .subscribeunlock-input, .subscribeunlock-input:hover, .subscribeunlock-input:active, .subscribeunlock-input:focus{border-color:#444444 !important; background-color:#FFFFFF !important; background-color:rgba(255,255,255,0.7) !important; color: #333333 !important; font-size: 13px !important;}
		</style>
		<script>
			var subscribeunlock_action = "https://www.scootering.com/wp-admin/admin-ajax.php";
			var subscribeunlock_cookie_value = "ilovelencha";
			var subscribeunlock_ga_tracking = "off";
		</script>		<script type="text/javascript">
			var ajaxproxy = 'https://www.scootering.com/wp-admin/admin-ajax.php';
			var fontBlogUrl = 'https://www.scootering.com';
			var fontBlogName = 'Scootering';
			var fontPluginVersion = '7.5.1';
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Scootering classics: DNCC &#8211; Blaze of Glory" />
<meta property="og:url" content="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/" />
<meta property="og:description" content="Dave&#8217;s Nostalgic Custom Corner This month Dave digs another gem out and brings us the story of another &#8216;nearly lost forever&#8217; classic, that&#8217;s now back from the brink&#8230; B…" />
<meta property="article:published_time" content="2017-06-19T08:00:58+00:00" />
<meta property="article:modified_time" content="2017-02-09T11:13:02+00:00" />
<meta property="og:site_name" content="Scootering" />
<meta property="og:image" content="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?fit=750%2C569&amp;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="569" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:image" content="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?fit=750%2C569&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>

<body class="post-template-default single single-post postid-3142 single-format-standard custom-background wp-custom-logo wide-layout content-center no-js">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://www.scootering.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="450" height="100" src="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-masthead-2017.jpg?fit=450%2C100&amp;ssl=1" class="custom-logo" alt="Scootering" itemprop="logo" srcset="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-masthead-2017.jpg?w=450&amp;ssl=1 450w, https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-masthead-2017.jpg?resize=300%2C67&amp;ssl=1 300w" sizes="(max-width: 450px) 100vw, 450px" data-attachment-id="3823" data-permalink="https://www.scootering.com/scootering-masthead-2017/" data-orig-file="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-masthead-2017.jpg?fit=450%2C100&amp;ssl=1" data-orig-size="450,100" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Scootering masthead 2017&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Scootering masthead 2017" data-image-description="" data-medium-file="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-masthead-2017.jpg?fit=300%2C67&amp;ssl=1" data-large-file="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-masthead-2017.jpg?fit=450%2C100&amp;ssl=1" /></a>					
			<p class="site-title"><a href="https://www.scootering.com/" rel="home">Scootering</a></p>

							
			<p class="site-description">A way of life since 1985</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					<aside id="text-2" class="header-widget widget_text">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=603");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a1cfff3a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=603&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1cfff3a' border='0' alt='' /></a></noscript></div>
		</aside>
				</div><!-- .header-widgets -->


			</div><!-- .header-main -->

		</header><!-- #masthead -->

		<div id="main-navigation-wrap" class="primary-navigation-wrap">

			<nav id="main-navigation" class="primary-navigation container navigation clearfix" role="navigation">
				<ul id="menu-header" class="main-navigation-menu"><li id="menu-item-3848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3848"><a href="https://www.scootering.com/">Scootering<br>Home</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168"><a href="https://www.scootering.com/category/news-and-products/">News &#038; <br>Products</a>
<ul  class="sub-menu">
	<li id="menu-item-2173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2173"><a href="https://www.scootering.com/category/news-and-products/news/">Latest News</a></li>
	<li id="menu-item-2174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2174"><a href="https://www.scootering.com/category/news-and-products/scooter-lab/">Product tests &#038; reviews</a></li>
</ul>
</li>
<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-166"><a href="https://www.scootering.com/category/features/">Scooter<br>Tech</a>
<ul  class="sub-menu">
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.scootering.com/category/how-to/">How To</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="https://www.scootering.com/category/tech/">Tech</a></li>
	<li id="menu-item-1606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1606"><a href="http://www.scooterotica.org/">Scooterotica Forum</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27"><a href="https://www.scootering.com/events/">Scooter<br>Life</a>
<ul  class="sub-menu">
	<li id="menu-item-1092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1092"><a href="https://www.scootering.com/category/recommended-listening-archive/">Recommended Listening Archive</a></li>
	<li id="menu-item-877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877"><a href="https://www.scootering.com/events/">Events &#038; Rallies</a></li>
	<li id="menu-item-2175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2175"><a href="https://www.scootering.com/category/events-reviews/">Event Reviews</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://www.scootering.com/category/video/">Scooter Tube</a></li>
	<li id="menu-item-970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-970"><a href="https://www.scootering.com/category/competitions/">Win with Scootering</a></li>
	<li id="menu-item-1605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1605"><a href="http://www.scooterotica.org/">Scooterotica Forum</a></li>
</ul>
</li>
<li id="menu-item-167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167"><a target="_blank" href="http://www.scootertrader.com">Scooter<br>Trader</a>
<ul  class="sub-menu">
	<li id="menu-item-173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173"><a target="_blank" href="http://scootertrader.com">Scooters for sale</a></li>
	<li id="menu-item-1043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1043"><a target="_blank" href="http://www.scootertrader.com/add-listing.html">Sell your scooter</a></li>
	<li id="menu-item-174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174"><a target="_blank" href="http://www.scootertrader.com/dealers.html">UK Vespa Dealers</a></li>
	<li id="menu-item-1319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319"><a href="https://www.scootering.com/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169"><a target="_blank" href="http://www.classicmagazines.co.uk/category/SCOOT/source/SCO125?utm_source=sco&#038;utm_medium=banner&#038;utm_term=shop&#038;utm_campaign=title-sites">Scooter<br>Shop</a>
<ul  class="sub-menu">
	<li id="menu-item-3852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3852"><a href="http://www.classicmagazines.co.uk/subscription/SCO?utm_source=sco&#038;utm_medium=banner&#038;utm_term=subscribe&#038;utm_campaign=title-sites">Subscribe</a></li>
	<li id="menu-item-3853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3853"><a href="http://www.classicmagazines.co.uk/issue/SCO?utm_source=sco&#038;utm_medium=banner&#038;utm_term=back-issues&#038;utm_campaign=title-sites">Back Issues</a></li>
	<li id="menu-item-3854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3854"><a href="http://www.classicmagazines.co.uk/category/SCOOT/source/SCO125?utm_source=sco&#038;utm_medium=banner&#038;utm_term=shop&#038;utm_campaign=title-sites">Scootering Merchandise</a></li>
</ul>
</li>
<li id="menu-item-1249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1249"><a href="https://www.scootering.com/clubs/">Scooter<br>Club Guide</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177"><a href="https://www.scootering.com/commercial-links/">Dealer &#038;<br>Trade Links</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="https://www.scootering.com/contact/">Contact<br>Scootering</a></li>
</ul>			</nav><!-- #main-navigation -->

		</div>

		<div id="content-wrap" class="site-content-wrap clearfix">

			
			<div id="headimg" class="header-image">

				<a href="https://www.scootering.com/" rel="home">
					<img src="https://www.scootering.com/wp-content/uploads/sites/4/2017/05/scootering-header-2.png" srcset="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/scootering-header-2.png?w=1340&amp;ssl=1 1340w, https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/scootering-header-2.png?resize=300%2C56&amp;ssl=1 300w, https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/scootering-header-2.png?resize=768%2C143&amp;ssl=1 768w, https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/scootering-header-2.png?resize=1024%2C191&amp;ssl=1 1024w" width="1340" height="250" alt="Scootering">
				</a>

			</div>

		
			
			<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-3142" class="post-3142 post type-post status-publish format-standard has-post-thumbnail hentry category-features">

	<img width="750" height="450" src="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?resize=750%2C450&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="3144" data-permalink="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/1-1-3/" data-orig-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?fit=750%2C569&amp;ssl=1" data-orig-size="750,569" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1-1" data-image-description="" data-medium-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?fit=750%2C569&amp;ssl=1" />
	<header class="entry-header">

		<h1 class="entry-title">Scootering classics: DNCC &#8211; Blaze of Glory</h1>
		<div class="entry-meta"><span class="meta-date"><a href="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/" title="9:00 am" rel="bookmark"><time class="entry-date published updated" datetime="2017-06-19T09:00:58+00:00">19th June 2017</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.scootering.com/author/jclements/" title="View all posts by Web Editor" rel="author">Web Editor</a></span></span><span class="meta-category"> <a href="https://www.scootering.com/category/features/" rel="category tag">Features</a></span></div>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		<p>Dave&#8217;s Nostalgic Custom Corner</p>
<p>This month Dave digs another gem out and brings us the story of another &#8216;nearly lost forever&#8217; classic, that&#8217;s now back from the brink&#8230;</p>
<h4>Blaze of Glory</h4>
<p><a href="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg" data-rel="lightbox-0" title=""><img data-attachment-id="3144" data-permalink="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/1-1-3/" data-orig-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?fit=750%2C569&amp;ssl=1" data-orig-size="750,569" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1-1" data-image-description="" data-medium-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?fit=300%2C228&amp;ssl=1" data-large-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?fit=750%2C569&amp;ssl=1" class="aligncenter wp-image-3144 size-full" src="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?resize=750%2C569" srcset="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?resize=300%2C228&amp;ssl=1 300w, https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/1-1.jpg?resize=100%2C75&amp;ssl=1 100w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<p>By the late 80s and early 90s customscooter owners were branching out from the standard fantasy art and similar scooter-art related themes. Now the silver screen was also becoming a major inspiration for custom paintjobs. One such Lambretta that I have recently &#8216;tracked down&#8217; is the superb Lambretta custom Blaze of Glory. Based on the 1990 sequel film Young Guns II, it features a red candy base by the then original builder&#8217;s brother, and Ian King added black fogging and the murals. The film Blaze of Glory, which the paintwork is themed around tells the story of Billy the Kid&#8217;s endeavours while springing two of his gang from jail. Once free they head south together for the Mexican border.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=566");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]&gt;--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a3b601f7&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=566&cb=INSERT_RANDOM_NUMBER_HERE&n=a3b601f7' border='0' alt='' /></a></noscript>
</center></div>
<p><a href="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/8-1.jpg" data-rel="lightbox-1" title=""><img data-attachment-id="3148" data-permalink="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/8-1/" data-orig-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/8-1.jpg?fit=750%2C1004&amp;ssl=1" data-orig-size="750,1004" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;iPhone 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1465128146&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.85&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.0016583747927032&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="8-1" data-image-description="" data-medium-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/8-1.jpg?fit=224%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/8-1.jpg?fit=750%2C1004&amp;ssl=1" class="aligncenter wp-image-3148 size-full" src="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/8-1.jpg?resize=750%2C1004" srcset="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/8-1.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/8-1.jpg?resize=224%2C300&amp;ssl=1 224w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<p>Meanwhile, a wealthy cattle rancher wants the notorious gunfighter dead, and pays Billy&#8217;s former partner Pat Garrett to take on the job. The cast was a who&#8217;s who of young film talent at the time &#8211; Emilio Estevez, Kiefer Sutherland, Lou Diamond Phillips, Christian Slater and William L Petersen all take lead roles. But enough about the film and back to the scooter&#8230;!</p>
<p><a href="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/7-1.jpg" data-rel="lightbox-2" title=""><img data-attachment-id="3147" data-permalink="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/7-1-2/" data-orig-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/7-1.jpg?fit=750%2C1004&amp;ssl=1" data-orig-size="750,1004" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;iPhone 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1465128330&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.85&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.00059665871121718&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="7-1" data-image-description="" data-medium-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/7-1.jpg?fit=224%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/7-1.jpg?fit=750%2C1004&amp;ssl=1" class="aligncenter wp-image-3147 size-full" src="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/7-1.jpg?resize=750%2C1004" srcset="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/7-1.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/7-1.jpg?resize=224%2C300&amp;ssl=1 224w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<p>Built over the winter of the &#8217;91 scooter season, it first hit the custom circuit in &#8217;92 and was an instant success, winning punters&#8217; choice at that year&#8217;s LCGB show.</p>
<p><a href="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/2-2-1.jpg" data-rel="lightbox-3" title=""><img data-attachment-id="3145" data-permalink="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/2-2-4/" data-orig-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/2-2-1.jpg?fit=750%2C1004&amp;ssl=1" data-orig-size="750,1004" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;iPhone 4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1465128178&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.85&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.00069637883008357&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2-2" data-image-description="" data-medium-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/2-2-1.jpg?fit=224%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/2-2-1.jpg?fit=750%2C1004&amp;ssl=1" class="aligncenter wp-image-3145 size-full" src="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/2-2-1.jpg?resize=750%2C1004" srcset="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/2-2-1.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/2-2-1.jpg?resize=224%2C300&amp;ssl=1 224w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<p>It even made the front cover of Scootering magazine at the start of 1993, back in the days when scantily clad blondes were still okay and &#8216;politically correct&#8217; ideas didn&#8217;t exist &#8211; about time we brought that back eh, Ed? (Editor&#8217;s note: I&#8217;m all for scantily clad chicks Dave, not sure it would get past management though!).</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center>
<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=653");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]&gt;--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=ad01cdb3&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=653&cb=INSERT_RANDOM_NUMBER_HERE&n=ad01cdb3' border='0' alt='' /></a></noscript>
</center></div>
<p><a href="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/11-1.jpg" data-rel="lightbox-4" title=""><img data-attachment-id="3149" data-permalink="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/11-1/" data-orig-file="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/11-1.jpg?fit=750%2C906&amp;ssl=1" data-orig-size="750,906" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="11-1" data-image-description="" data-medium-file="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/11-1.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/11-1.jpg?fit=750%2C906&amp;ssl=1" class="aligncenter wp-image-3149 size-full" src="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/11-1.jpg?resize=750%2C906" srcset="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/11-1.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/11-1.jpg?resize=248%2C300&amp;ssl=1 248w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<p>After a few seasons, like many customs of that period, it then disappeared and I assumed it had been written off or scrapped like so many were back then. However completely by chance new owner Dave came across what was left of it in 1997, it was an insurance write-off and he bought it as salvage. Although no more than a pile of parts at that point, he saw it&#8217;s potential and had the imagination to envisage what a fine scooter it could be once more. All credit to Dave, he put the hard work in and has rebuilt it to what you see today&#8230; great to see another piece of scootering history saved, welcome back partner!</p>
<p><a href="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/14-1.jpg" data-rel="lightbox-5" title=""><img data-attachment-id="3150" data-permalink="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/14-1/" data-orig-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/14-1.jpg?fit=750%2C512&amp;ssl=1" data-orig-size="750,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="14-1" data-image-description="" data-medium-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/14-1.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/14-1.jpg?fit=750%2C512&amp;ssl=1" class="aligncenter wp-image-3150 size-full" src="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/14-1.jpg?resize=750%2C512" srcset="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/14-1.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/14-1.jpg?resize=300%2C205&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></a></p>
<p><strong>Words:</strong> Dave O</p>
<p>&nbsp;</p>
<h5><strong>Owner &amp; scooter profile:</strong></h5>
<p><strong>Owner:</strong> Dave ‘Landmine’ Golden.</p>
<p><strong>Hometown:</strong> Manchester.</p>
<p><strong>Scooter Club:</strong> Salford Knights SC.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><center>
<iframe id='a0ff81db' name='a0ff81db' src='https://advintage.net/adserver/www/delivery/afr.php?zoneid=654&cb=INSERT_RANDOM_NUMBER_HERE' frameborder='0' scrolling='no' width='250' height='250'><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a0427cad&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=654&cb=INSERT_RANDOM_NUMBER_HERE&n=a0427cad' border='0' alt='' /></a></iframe>
</center></div>
<p><strong>Name of Scooter:</strong> Blaze of Glory.</p>
<p><strong>Year originally built:</strong> 1991/1992</p>
<p><strong>Paint (Artist):</strong> Red Candy, murals, etc. by Ian King IGS Customising.</p>
<p><strong>Engine:</strong> Original TS1225, still starts second kick every time!</p>
<p><strong>Fabrication:</strong> Standard GP200.</p>
<p><strong>Chrome/engraving:</strong> Some new, mostly original Rugeley Scooters/engraving by Pete Robinson.</p>
<p><strong>Are you the original owner or when did you become the owner:</strong> Originally built by Doug Bannon from Aylesbury in the early 90s. I found it as an insurance write-off in 1997, minus frame and bought it as salvage.</p>
<p><strong>When you got the scooter what condition was it in:</strong> Terrible! In pieces, lacking frame, deep scratches on panels, some other parts missing but I saw it had potential.</p>
<p><strong>What have you had done to it or plan to do since owning:</strong> Replaced frame and had that sprayed to match. Had other panelwork resprayed; although you can still see some of the damage (think this adds to its charm though!) then obviously totally rebuilt it.</p>
<p><strong>Do you still do rallies:</strong> Definitely, best year for me was 2009. Along with my son (who was 10 at the time) we did 40 &#8216;scootering&#8217; weekends away that season!</p>
<p><strong>Funny stories either about scooter or yourself at rallies (80s-90s):</strong> Every rally has some story, mishap, etc. that&#8217;s what makes them addictive&#8230; but nothing I want to admit to or put in print forever! I might send one in about my pals to &#8216;Into the Sunset&#8217; though!</p>
<p><strong>Favourite event:</strong> Kelso but I also love smaller club rallies.</p>
<p><strong>Favourite custom scooter ever:</strong> Couldn&#8217;t pick a fave, sorry.</p>
<p><strong>Favourite dealer:</strong> Pete Merchant Rochdale &#8211; top bloke.</p>
<p><strong>Anything else you&#8217;d like to add: </strong>When I got the scooter, the original chrome revolver engraved horncasting had been stolen from a flat in Salford &#8211; would love to reunite it with the rest of ‘Blaze’ if anyone can help!</p>
<p><a href="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/4-1.jpg" data-rel="lightbox-6" title=""><img data-attachment-id="3146" data-permalink="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/4-1-3/" data-orig-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/4-1.jpg?fit=750%2C1064&amp;ssl=1" data-orig-size="750,1064" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;SYSTEM&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="4-1" data-image-description="" data-medium-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/4-1.jpg?fit=211%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/4-1.jpg?fit=722%2C1024&amp;ssl=1" class="aligncenter wp-image-3146 size-large" src="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/4-1-722x1024.jpg?resize=720%2C1021" srcset="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/4-1.jpg?resize=722%2C1024&amp;ssl=1 722w, https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/4-1.jpg?resize=211%2C300&amp;ssl=1 211w, https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/4-1.jpg?w=750&amp;ssl=1 750w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /></a></p>
<p>This article was taken from the August 2016 edition of Scootering, back issues available here: <a href="http://www.classicmagazines.co.uk/issue/SCO/year/2016">www.classicmagazines.co.uk/issue/SCO/year/2016</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3142" class="share-twitter sd-button share-icon no-text" href="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3142" class="share-facebook sd-button share-icon no-text" href="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3142" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.scootering.com/scootering-classics-dncc-blaze-of-glory/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

				
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.scootering.com/scootering-classics-essential-lambretta-maintenance-3/" rel="prev"><span class="screen-reader-text">Previous Post:</span>Scootering classics: Essential Lambretta maintenance &#8211; August 2016</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

<div id="comments" class="comments-area">

	
	
	
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
		<section id="secondary" class="main-sidebar widget-area clearfix" role="complementary">

		<aside id="text-24" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=602");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a3ecfda3&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=602&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a3ecfda3' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-23" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=601");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=ab412355&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=601&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab412355' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-20" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=588");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a7bb6a10&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=588&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7bb6a10' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-4" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=555");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=a22a5210&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=555&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a22a5210' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-12" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=567");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=ab0db560&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=567&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ab0db560' border='0' alt='' /></a></noscript></div>
		</aside><aside id="simple_facebook_page_feed_widget-3" class="widget widget_simple_facebook_page_feed_widget clearfix"><div class="widget-header"><h3 class="widget-title">Facebook</h3></div><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.15 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:initial;"><div class="fb-page" data-href="https://www.facebook.com/ScooteringMag/" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside><aside id="text-22" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=598");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=aefd3d51&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=598&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aefd3d51' border='0' alt='' /></a></noscript></div>
		</aside><aside id="simple_facebook_page_feed_widget-4" class="widget widget_simple_facebook_page_feed_widget clearfix"><div class="widget-header"><h3 class="widget-title">Scooter Trader</h3></div><!-- This Facebook Page Feed was generated with Simple Facebook Page Widget & Shortcode plugin v1.4.15 - https://wordpress.org/plugins/simple-facebook-twitter-widget/ --><div id="simple-facebook-widget" style="text-align:initial;"><div class="fb-page" data-href="https://www.facebook.com/ScooterTrader/" data-width="300" data-height="700" data-tabs="timeline" data-hide-cover="0" data-show-facepile="0" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"></div></div><!-- End Simple Facebook Page Plugin (Widget) --></aside>
	</section><!-- #secondary -->
	<section id="secondary" class="small-sidebar widget-area clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://www.scootering.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside><aside id="category-posts-2" class="widget cat-post-widget clearfix"><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><a class="post-title" href="https://www.scootering.com/372-june-2017/" rel="bookmark">#372 &#8211; June 2017</a> <a  href="https://www.scootering.com/372-june-2017/" title="#372 &#8211; June 2017"><span><img width="283" height="400" src="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-June-20172.jpg?fit=283%2C400&amp;ssl=1" class="attachment-300x400 size-300x400 wp-post-image" alt="" srcset="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-June-20172.jpg?w=1240&amp;ssl=1 1240w, https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-June-20172.jpg?resize=212%2C300&amp;ssl=1 212w, https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-June-20172.jpg?resize=768%2C1086&amp;ssl=1 768w, https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-June-20172.jpg?resize=724%2C1024&amp;ssl=1 724w" sizes="(max-width: 283px) 100vw, 283px" data-attachment-id="3875" data-permalink="https://www.scootering.com/372-june-2017/scootering-june-20172/" data-orig-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-June-20172.jpg?fit=1240%2C1754&amp;ssl=1" data-orig-size="1240,1754" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scootering June 20172" data-image-description="" data-medium-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-June-20172.jpg?fit=212%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/Scootering-June-20172.jpg?fit=724%2C1024&amp;ssl=1" /></span></a></li></ul>
</aside><aside id="text-13" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.classicmagazines.co.uk/subscription/SCO?utm_source=sco&utm_medium=banner&utm_term=subscribe&utm_campaign=title-sites"><img src="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/subscribe.png?w=750" alt="Subscribe" data-recalc-dims="1"/></a></div>
		</aside><aside id="text-28" class="widget widget_text clearfix">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advintage.net/adserver/www/delivery/ajs.php':'http://advintage.net/adserver/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=655");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advintage.net/adserver/www/delivery/ck.php?n=adf36dd1&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://advintage.net/adserver/www/delivery/avw.php?zoneid=655&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=adf36dd1' border='0' alt='' /></a></noscript></div>
		</aside><aside id="text-29" class="widget widget_text clearfix">			<div class="textwidget"><a href="https://www.instagram.com/scooteringmag/">
<img border="0" alt="Find us on instagram" src="https://i0.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/02/Instagram-BG-1.jpg?w=750" data-recalc-dims="1">
</a></div>
		</aside><aside id="youtube-channel-2" class="widget widget_youtube-channel clearfix"><div class="widget-header"><h3 class="widget-title">Videos</h3></div><div class="youtube_channel default responsive ytc_display_thumbnail"><div class="ytc_video_container ytc_video_1 ytc_video_first ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=Jg-ehQ8HXMc&amp;rel=0" title="Scootering: Neat cutdown Lambretta" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/Jg-ehQ8HXMc/0.jpg);" title="Scootering: Neat cutdown Lambretta" id="ytc_Jg-ehQ8HXMc"></span></a><h3 class="ytc_title ytc_title_below">Scootering: Neat cutdown Lambretta</h3></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_2 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=dlP45S5pR2g&amp;rel=0" title="Scootering: On board a Vectrix electric scooter" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/dlP45S5pR2g/0.jpg);" title="Scootering: On board a Vectrix electric scooter" id="ytc_dlP45S5pR2g"></span></a><h3 class="ytc_title ytc_title_below">Scootering: On board a Vectrix electric scooter</h3></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_3 ytc_video_mid ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=ELmEofuns1A&amp;rel=0" title="Scootering: Lambretta Exhaust Test, Pt 2" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/ELmEofuns1A/0.jpg);" title="Scootering: Lambretta Exhaust Test, Pt 2" id="ytc_ELmEofuns1A"></span></a><h3 class="ytc_title ytc_title_below">Scootering: Lambretta Exhaust Test, Pt 2</h3></div><!-- .ytc_video_container --><div class="ytc_video_container ytc_video_4 ytc_video_last ar16_9" style="width:306px"><a href="//www.youtube.com/watch?v=724xZk-kQ94&amp;rel=0" title="Scootering: Vespa S launch clip" class="ytc_thumb ytc-lightbox ar16_9" ><span style="background-image: url(//img.youtube.com/vi/724xZk-kQ94/0.jpg);" title="Scootering: Vespa S launch clip" id="ytc_724xZk-kQ94"></span></a><h3 class="ytc_title ytc_title_below">Scootering: Vespa S launch clip</h3></div><!-- .ytc_video_container --></div><!-- .youtube_channel --><div class="clearfix"></div></aside><aside id="text-6" class="widget widget_text clearfix">			<div class="textwidget"><center><a href="http://www.scootertrader.com/add-listing.html">
  <img src="https://i1.wp.com/www.scootering.com/wp-content/uploads/sites/4/2017/05/sellyourscooter.png?w=750" alt="Sell your scooter" data-recalc-dims="1">
</a></center></div>
		</aside><aside id="media_image-2" class="widget widget_media_image clearfix"><a href="http://www.scooterotica.org/" class="" rel="" target="_blank"><img class="image alignnone" src="https://i2.wp.com/www.scootering.com/wp-content/uploads/sites/4/2016/08/IMG_3465.png?w=313" alt=" Scooterotica" width="313" height="180" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline clearfix"><div class="widget-header"><h3 class="widget-title">Follow us on Twitter</h3></div><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" data-widget-id="695247657627996160">My Tweets</a></aside><aside id="text-26" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.retailfinder.magcafe.com/?ms=2516"><img src="https://i1.wp.com/www.mortonsdirect.co.uk/classicracer/wp-content/uploads/sites/18/2016/07/findastockist.jpg?w=750" alt="Find a stockist" data-recalc-dims="1" /></a></div>
		</aside>
	</section><!-- #secondary -->
	

		</div><!-- #content -->

	</div><!-- #content-wrap -->

	<div id="footer-navigation-wrap" class="footer-navigation-wrap"><div id="footer-navigation-bg" class="footer-navigation-background"><nav id="footer-navigation" class="footer-navigation navigation container clearfix" role="navigation"><span class="today">19th June 2017 / 1:19 pm</span><ul id="menu-footer" class="footer-navigation-menu"><li id="menu-item-3861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3861"><a href="http://www.mortonsmediagroup.com/terms.htm">Terms &#038; Conditions</a></li>
<li id="menu-item-3860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3860"><a href="http://www.mortonsmediagroup.com/privacy.htm">Privacy Policy</a></li>
<li id="menu-item-3859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3859"><a href="https://www.scootering.com/commercial-links/">Trade Links</a></li>
<li id="menu-item-3858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3858"><a href="https://www.scootering.com/contact/">Contact</a></li>
</ul></nav></div></div><!-- #footer-navigation-wrap -->
	<div id="footer" class="site-footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			<div id="footer-text" class="site-info">
				Copyright © Mortons Media Group Ltd, Media Centre, Morton Way, Horncastle. LN9 6JR UK Telephone: 01507 529529 | Fax: 01507 529490 | Company No. 3676192 | VAT No: GB 716 6328 31			</div><!-- .site-info -->

			
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish.<a href="#" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button" >Accept</a> <a href="http://www.mortonsmediagroup.com/privacy.htm" id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  >Read More</a></span></div>		
		<script type="text/javascript">
			//<![CDATA[
			jQuery(document).ready(function() {
				cli_show_cookiebar({
					settings: '{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":true,"button_1_button_colour":"#000","button_1_button_hover":"#000000","button_1_link_colour":"#fff","button_1_as_button":true,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"font_family":"inherit","header_fix":false,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":false,"scroll_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000"}'
				});
			});
			//]]>
		</script>
		
		<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.scootering.com\/scootering-classics-dncc-blaze-of-glory\/":3142};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.scootering.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/jquery-masonry-image-gallery/js/remove-gallery-class.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/jquery-masonry-image-gallery/js/masonry-init-v3.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.scootering.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.11.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.scootering.com\/wp-admin\/admin-ajax.php","nonce":"f059abfe83","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.scootering.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.scootering.com%2Fscootering-classics-dncc-blaze-of-glory%2F","blog_id":"4","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.scootering.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'106457670',post:'3142',tz:'1',srv:'www.scootering.com'} ]);
	_stq.push([ 'clickTrackerInit', '106457670', '3142' ]);
</script>

</body>
</html>
